Problem uploading Files

Discussion in 'Forum Information and Issues' started by Stuart D, 3 November 2020.

  1. Stuart D

    Stuart D Member

    I have been trying to upload a file to edit an original post but keep getting an Error message saying the file can't be uploaded. I've tried .png, .jpg, and .pdf all with the same result. It did however allow me to delete a previously uploaded file.
    Is it just me, or is there a known problem here?
     
  2. eastsidepilot

    eastsidepilot Western Thunderer

    I'm no computer whizz kid but is to do the file size being to large ? I'm sure one of the computer bobble hat brigade :D will tell us soon.

    Col.
     
  3. Stuart D

    Stuart D Member

    I wondered about that, but the image files I tried were just a couple of hundred KB which shouldn't pose any problems.
     
  4. LarryG

    LarryG Western Thunderer

    The website was unnavailable late last night and "Error" is displayed when attempting to upload images this morning, so there must be a bandwidth problem or something.
     
  5. Stuart D

    Stuart D Member

    Thanks, Larry.
    Reassuring to know it's not just me.!
     
  6. oldravendale

    oldravendale Western Thunderer

    I jut tried as well, Stuart. I've left a message on Adrian's thread.

    Brian
     
  7. Alan

    Alan Western Thunderer

    I managed to upload a couple of photos on my thread tonight. No problem here.
     
  8. Yorkshire Dave

    Yorkshire Dave Western Thunderer

    I could not upload photos using the Upload a File button but 'dragging and dropping' worked.
     
  9. Alan

    Alan Western Thunderer

    come to think of it I pasted the post from RMWeb so I don't know if I could upload any photos, Sorry for the confusion.
     
  10. adrian

    adrian Flying Squad

    Hi,

    Sorry about this - there appears to be some problems after the update about uploading image files. As far as I can tell it's not file size.

    I've run a couple of tests and I'm getting the same problems. That's always the first problem is replicating the problem that others are seeing!! So I'm digging around the system to figure out what has changed and why they are getting blocked. As soon as I find out what is going wrong then I will let you all know.

    Regards

    Adrian
     
  11. Neil

    Neil Western Thunderer

    I'm able to upload photos but only one at a time. It's a minor irritation rather than a problem and it hasn't put me off sharing images.
     
  12. Stuart D

    Stuart D Member

    I've also been able to upload a picture now, and finally done the edit that highlighted the problem; so problem solved it would seem.
    Thanks to all who did whatever was needed to resolve this.
     
  13. DavidB

    DavidB Active Member

    I am now having problems seeing some images, not all. There does not seem to be any pattern - for example it is not as though I am seeing only the first image and not subsequent ones. Are some images in different formats? All I see are small blue squares with question marks inside.

    Tim Mills' current photo thread is the worst culprit together with the restoration of drawing instruments.

    Just found that if I refresh each time I view, the images appear. I shouldn't have to refresh but at least I know what to do.
     
  14. adrian

    adrian Flying Squad

    Hi, sorry about this - I'm still in discussion with the hosting technical department. The "improved" security has caused a few issues like this so I'm still trying to get a resolution at the moment I'm afraid.
     
    oldravendale and LarryG like this.
  15. oldravendale

    oldravendale Western Thunderer

    Thank you for your efforts, Adrian.

    As far as the Tim Mills photos are concerned they are all jpg and always have been. However I am having similar issues with other threads. The refresh to see the pictures is an annoyance but that's all.

    Brian

    Just as an update, having been catching up with recent posts the refresh isn't now always working......Curiouser and curiouser!
     
    Last edited: 4 November 2020
  16. DavidB

    DavidB Active Member

    Thanks, Adrian. I wasn't criticising, just reporting a hitch. I agree with Brian, refreshing is an annoyance but nothing serious. At least things work after doing it.
     
  17. ICH60

    ICH60 Active Member

    Hi
    I am having the same issues re the photos. I get the box with question character on some pages If I refresh the page I get some of the photos , If I refresh again I lose some and get others. Some time I get a warning saying I haven't got permission to see this page.

    I appreciate Adrian its not your fault and I am only sending this post for information.

    Good luck
     
  18. adrian

    adrian Flying Squad

    That's okay - I didn't take it that way. I'm glad you were reporting the problem, to me it means that people are using the site and care enough to help out and respond. I'm just responding every now and again just to keep people up to date. I've got thorough to the technical support team now and they are having a look through the security logs to see what the problem is. I'm sure it's something to do with their new security settings - every now and again when I open a link in a new tab I get an "access forbidden to access this resource" message but then if I refresh the page it returns the post!
     
  19. Steph Dale

    Steph Dale Western Thunderer

    Adrian,
    I don't know if it's related, but I've just looked @Neil 's latest post, here: 4mm - Life in a Northern Town - Testing, testing ... and clicked on the 'sticky balls' link - and not just because it made me chuckle! This requires me to log in again on the new window when the link opens, even though I'm logged in here. Slightly odd, but would seem to be related to permissions?

    Steph
     
  20. LarryG

    LarryG Western Thunderer

    I expected the sticky balls to be a link to global warming.
     
    simond likes this.