Problem uploading Files

Discussion in 'Forum Information and Issues' started by Stuart D, 3 November 2020.

  1. Steph Dale

    Steph Dale Western Thunderer

    I was happy enough that it didn't involve either velcro or stickyweed (cleavers). :))

    Steph
     
  2. adrian

    adrian Flying Squad

    Quick test to see if it's fixed.
    silver_solder - 5.jpeg
     
  3. adrian

    adrian Flying Squad

    That worked like it used to. Please can some one else test to confirm.

    I'll save you the boredom of technical details but the hosting company have applied a security fix which on first impression seems to work.
     
  4. Ressaldar

    Ressaldar Western Thunderer

    test image

    IMG_0623.JPG
    seemed to work as before

    regards

    Mike
     
    adrian likes this.
  5. Tom Insole

    Tom Insole Western Thunderer

    whats to come.jpg
    Worked for me too!
     
    Len Cattley and adrian like this.
  6. adrian

    adrian Flying Squad

    Thanks for the feedback - it is appreciated. I'll confirm the fix now with the hosting company.
     
  7. oldravendale

    oldravendale Western Thunderer

    Thanks Adrian.

    Just checked and it works for me too.

    Excellent service as always!

    Brian
     
  8. Heather Kay

    Heather Kay Western Thunderer

    03320EC1-D607-4B12-AFBF-2BDAE1207763.jpeg

    Cool! Working fine here - when my wifi isn’t disconnected! Thanks Adrian!
     
    adrian likes this.
  9. Neil

    Neil Western Thunderer

    grell tram.JPG

    tram bench.jpg

    Yay, it works. Thanks Adrian.
     
    adrian likes this.
  10. oldravendale

    oldravendale Western Thunderer

    Just want to check..... Is anyone else having to refresh pages to get photos, because I still am. In fact the refresh isn't always opening all the pictures. Only an irritation, not a complaint.

    Brian
     
    adrian likes this.
  11. JimG

    JimG Western Thunderer

    Yes, I have had the problem this afternoon. I normally use Firefox and I couldn't see all the pictures on the latest message in the drawing instruments thread. Some appeared when the message was called up and after Ctrl-F5 a few more appeared, but I never got all of the pictures after repeated attempts. I changed to Chrome, and when the same message was called up, several pictures were not displaying, but after Ctrl-F5, they all appeared.

    Jim.
     
  12. Ressaldar

    Ressaldar Western Thunderer

    Hi Brian,

    same here all afternoon, as you say, more irritating than anything else.

    regards

    Mike
     
  13. Steph Dale

    Steph Dale Western Thunderer

    Yeah, I've started to get issues with pictures not displaying today - and a lot of 403 (permission denied) errors when I do a <ctrl+F5> refresh.

    Steph
     
  14. ICH60

    ICH60 Active Member

    Hi
    For information I am using Safari. Still having problems load images. Refreshing pictures but some still missing and then I get sometimes
    Forbidden
    You don't have permission to access this resource.

    Interestingly I just had a banner in a box while typing this message saying the same thing. Had to cancel the box then I could continue typing.

    Ian
     
  15. oldravendale

    oldravendale Western Thunderer

    I'm not getting the Forbidden message - well, in truth I did once today - but I tried to open all the photos in the drawing instruments thread using Chrome and had much the same experience as JimG.

    Brian
     
  16. adrian

    adrian Flying Squad

    Hi, no problem I'm glad you have highlighted it - I have been seeing the same problem and have raised it with the hosting company to see if they can track down the problem.
     
    oldravendale likes this.
  17. simond

    simond Western Thunderer

    All seems ok on my iPad, and the “forbidden” with quotes seems to be fixed too, ta.

    Simon
     
    adrian likes this.
  18. freelance7

    freelance7 Western Thunderer

    I too am having no problems on my iPad, all images are loading as normal.

    Paul
     
    adrian likes this.
  19. 76043

    76043 Western Thunderer

    Chrome on Android works ok for me.
    Tony
     
    adrian likes this.
  20. simond

    simond Western Thunderer

    I may have spoken/posted too soon.

    some images appear as a blank area with an outline containing a text (address?) string, and I just got a “forbidden” when I tried to go the “next” page but if I touched the page number it worked. I was in George T’s loco thread at the time.

    hth
    Simon