Some pics not showing

Discussion in 'Forum Information and Issues' started by JohnFla, 25 July 2019.

  1. JohnFla

    JohnFla Western Thunderer

    It'sbeen like it for about a week, some threads IE Mickoo's no problem seeing pics, on PAD'S T3 build nothing all I see are the JPG file name no pics and the same on other threads but cant remember them.

    I Deleted my old bookmark and and reinstated it using search engine to bring it up to date but still nothing.

    Any advice please I'm particulary missing PAD's build.

  2. geoff_nicholls

    geoff_nicholls Western Thunderer

    I get the same problem with Firefox, but it's okay with Chrome. I've noticed that my uploads are given a number by the system thus: "(ATTACH=full)108834(/ATTACH)" but the photos I can't see have what seems to be their proper name
    Last edited: 25 July 2019
  3. paulc

    paulc Western Thunderer

    Funny , i reported the same issue a couple of weeks ago and was told its my browser . It's not .
    Cheers Paul
  4. JohnFla

    JohnFla Western Thunderer

    Thanks all for the feedback, I'm using Firefox, But have exactly the same problem you all describe.

  5. oldravendale

    oldravendale Western Thunderer

    ....and I'm using Chrome which is fine.

  6. Martin Shaw

    Martin Shaw Western Thunderer

    Something odd is happening here, last week Brian's thread on his Q1, page 4 to be precise, had the phots redacted to as per Geoff's comments, tonight the pics on page 5 appear as per. The only thing I think has changed on my PC (Firefox) is an update yesterday, to exactly what I don't know, I suppose I should check but it does seem to have sorted the issue.
  7. adrian

    adrian Flying Squad

    Thanks for the update - please keep me posted. I have been investigating but nothing shows up on the server logs and on an Apple Mac-air although I have tested with Chrome and Firefox I can't reproduce the issue which sort of makes it difficult to debug. I will keep looking though.
  8. JimG

    JimG Western Thunderer


    I also get the missing picture problem on occasion on my main PC running Win10 64bit and using Firefox. I also get a different problem when using Firefox with RMWEB but this does not happen on my laptop also running Win10 64 bit and using Firefox. So I suspect that something funny is going on with Firefox depending on installation. The next time I start missing pictures on my PC I'll fire up my laptop and see if I get the same problem.

  9. JimG

    JimG Western Thunderer


    This just happened :-


    I let it sit for a couple of minutes since things seemed to be a bit slow, but nothing changed. I fired up my laptop and it found the message and displayed the picture with no problems. But I had to go in to "Recent Posts" to find the post so not exactly the same setup since I accessed Brian's message using "What's New" on the PC. I then shut down Firefox on the PC and re-opened it and found Brian's message via "Recent posts" and the picture appeared after a slight delay of a second or two. I really need to set up another login for myself so that I can check out "What's New" messages on my laptop as well as my PC.

    On other occasions I just get blanks with no file name. I had that on a locomotive construction thread the other night where some pictures displayed properly and others did not display, or their filenames, in the same message.

  10. Yorkshire Dave

    Yorkshire Dave Western Thunderer

    I had the same issue as Jim above using Firefox.

    To try and rectify this I opened the Firefox options tab.


    Scrolled down to this bit and clicked on What's new

    Then scrolled down to Get the most recent version, clicked on Download Firefox and followed the instructions.

    So far it appears to have cured the problem.
  11. Martin Shaw

    Martin Shaw Western Thunderer

    I followed Dave's suggestion and it appears to have made some but not a complete difference. Posts this morning that contain pictures are still putting the title and jpg rather than displaying the pic itself. It does appear somewhat random, Brian's last posts are fine for example so I don't think it's a browser choice issue but rather something within Xenforo, a guess mind you.
  12. adrian

    adrian Flying Squad

    I suspect it's a mixture of both. The browser might not have originally downloaded the full picture for some reason (Xenforo issue) but when you go back to the post the browser thinks it has a copy, albeilt incomplete, of the image cached locally - hence still not working after the update. In Firefox on the page in question then Ctrl + F5 a couple of times allegedly should force Firefox to download all the elements rather than using any locally cached versions.
  13. paulc

    paulc Western Thunderer

    I got this tonight but the pictures in the postings either side were fine .
    Cheers Paul 1564665932493546104804.jpg
  14. Martin Shaw

    Martin Shaw Western Thunderer

    I had an attempt at one of todays posts and indeed Ctl F5 does indeed make the pictures appear. It seems that page 4 of Brian's thread is an oddity, everything else I couldn't see I now can.
  15. bambuko

    bambuko Member

    Continues being an issue.
    Ctrl F5 sometimes works, sometimes doesn't...
    and yes, I use Firefox. but Western Thunder is the only forum with this issue :rant:
    plus it is relatively recent problem (for me at least).
    It is OK on IE, but I'd rather not use IE ...
  16. 76043

    76043 Western Thunderer

    The common thread here seems to be Windows, not the browser. I would suggest it might be down to the way Window's cache's web pages. It's been a problem for many a year.

  17. Lyndhurstman

    Lyndhurstman Western Thunderer

    For me - as a Windows user and a WTer for less than that - it's only recently become an issue. It's not every thread, and not every image in a page. Sporadic would describe it. Pesky, too.


  18. 76043

    76043 Western Thunderer

    It's always worth testing on a different platform if you have access to one that is.

    I for one view WT all the time on my Android phone, using chrome. Never had any problems.

    Does sound like it's a recent Windows update, could be a security setting in the browser as I have noticed you can now have security settings for individual websites now, not just on a global basis.

  19. oldravendale

    oldravendale Western Thunderer

    Photos on my Win 10 and Chrome seem to be OK, although there was a short period when pics were elusive. That seems to have corrected itself/been corrected.

    None of which helps anyone in trouble but may help to eliminate a couple of possibilities.

  20. AdeMoore

    AdeMoore Western Thunderer

    Seems to be a problem at the moment I’ve tried safari and chrome both the same images missing.
    On Larrys buildings thread he mentions refreshing the page to get different photos to appear which they do but never every one on that page.
    Anyone any ideas it’s a bit tiresome.