Last night's (2/11/2020) outage.

Discussion in 'Forum Information and Issues' started by adrian, 3 November 2020.

  1. adrian

    adrian Flying Squad


    My apologies if anyone was disappointed to find WT unavailable last night. (~9:30 to ~12:30)

    Our hosting company has had some planned maintenance for upgrading the servers and associated software.
    Zen Internet | Service Alerts

    They did actually email me the maintenance schedule at the start but that was back in July so I did know about it, it's just I thought it was too far away to let everyone know with a warning about it and I'll do it closer to the time. Then I completely forgot about it. :headbang:

    So mea culpa for not giving everyone any advance notice - but just to re-assure it wasn't a fault or a problem with the hosting it was simply a planned upgrade to the server.


  2. Dan Randall

    Dan Randall Western Thunderer

    Thanks Adrian - I thought it was something I was doing wrong! By the way, I sent you a PM recently about my now having to log in each visit - did you receive it please?


  3. Tom Insole

    Tom Insole Western Thunderer

    I did wonder, I thought it was my computer having a hissy fit mid posting. Seems to have had a knock on effect of not being able of login on the computer now and when I was logged in unable to upload images to a post. Fingers crossed an easy fix and we’ll all be back to normal real soon :) cheers for keeping us informed. Nice to know I’m not doing something wrong :p
  4. oldravendale

    oldravendale Western Thunderer

    Thanks Adrian.

    All back to normal for me.


    Edit..... I can enter script OK but can't add image files. I've tried with files which have previously loaded OK and am getting a message to say that there's a problem with them. Is there a peasant trap somewhere in the server update?
  5. Mike Garwood

    Mike Garwood Western Thunderer


    Don't beat yourself up about it. We all appeciate the effort you and the other admins put in to keep the site going. No-one died over a website going down for a couple of hours.


    P A D, 76043, LarryG and 2 others like this.
  6. Ian@StEnochs

    Ian@StEnochs Western Thunderer


    I have had a problem with my I pad having to log in every time, still that way and showing ‘not secure’ in the header. Been that way for over a week. No problems with staying logged in on the pc or android phone though!

  7. Dan Randall

    Dan Randall Western Thunderer

    I’d forgotten about the “not secure” bit in the header - thanks for mentioning that Ian. :thumbs:

    Not tried logging in via laptop, but am still logged in via Android phone, so it just seems to be my iPad that’s affected.


  8. daifly

    daifly Western Thunderer

    If you are logging in via a bookmark, make sure that the header starts 'https://' and not 'http://'.
  9. mickoo

    mickoo Western Thunderer

    Like Brian I seem unable to attach images, in my case to a PM.
  10. Heather Kay

    Heather Kay Western Thunderer

    A nice big ditto from me regarding photo uploads, too.
  11. Scale7JB

    Scale7JB Western Thunderer

    I've just checked from my iPhone and I too seem not to be able to upload a photo.

    I shall have to complain to the management (tongue firmly in cheek!)

  12. Yorkshire Dave

    Yorkshire Dave Western Thunderer

    I could not upload photos using the Upload a File button but 'dragging and dropping' worked on the PC/laptop.
    mickoo and oldravendale like this.
  13. mickoo

    mickoo Western Thunderer

    Worked for me as well :thumbs:
  14. adrian

    adrian Flying Squad


    My apologies about this - I have been investigating this but I've not found out why it's now a problem. The update was due to security updates but for some reason this now seems to block the slick html5 image uploader that we used to use.

    I've disabled that so the images now have to use the more traditional 2 step process to upload but it's not that onerous - I think this should work for most people - as long as an image appears below this is now working for me.

    It's not ideal, it is a work around to let people upload images once again. I have a test site where I'll try and get the slicker html5 uploader working again. When I do get it sorted I'll let you know but in the meantime please test this fall back option and let me know if you spot any other problems.

    silver_solder - 16.jpeg
    oldravendale and Dog Star like this.
  15. Heather Kay

    Heather Kay Western Thunderer


    Well, that worked. The inversion is my end.
  16. Ressaldar

    Ressaldar Western Thunderer


    this seems to work ok - NRM 09.2015


    oldravendale likes this.
  17. adrian

    adrian Flying Squad

    Thanks for letting me know - I'll keep digging in the meantime to get the other image uploader working again.
  18. Tom Insole

    Tom Insole Western Thunderer

    Socially distanced Attempt from my part....
    devsion maks.jpg
    Yep that worked!
  19. oldravendale

    oldravendale Western Thunderer

    Thanks Dave.

    I just tried the "drag and drop" and it works as you suggest. That's a way forward, at least temporarily.

    You're trying to really upset me with that image, aren't you Mike..........

  20. Ressaldar

    Ressaldar Western Thunderer

    well, it is slightly better than my meagre effort of 2004

    31734 06.12.04 email.JPG

    a David Andrews kit which I managed to put together without too much burning of fingers - a 74D Tonbridge engine from childhood memories.